Blank informational popup with NetDocuments in the title when opening Adobe Reader.

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Issue

When opening Adobe Reader or Acrobat, a popup will appear with no information on what the issue is and you are unable to save to NetDocuments. 

mceclip0.png

Cause

The Adobe setting "Enable Protected mode at startup (Preview)" has been enabled.

Resolution

Unchecking the box for Enable Protected Mode at startup (Preview) is a required.
This setting can be found by clicking on Edit > Preferences and then selecting Security (Enhanced) in the Categories list.

Restart Adobe once the change is made. Adobe_dialog_box_issue.png

 

For IT Teams,  this key value above is set upon installation of the Adobe add-ins via ndOffice installer.
But if you wish to disallow users from changing this, the setting is controlled the following registry policies for Adobe. 

Adobe Reader DC
Registry path: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown

Registry Key Type: REG_DWORD

Registry Key Name: bProtectedMode 

Registry Value: 0x00000000 (0)

Adobe Acrobat DC
Registry path: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Registry Key Type: REG_DWORD

Registry Key Name: bProtectedMode 

Registry Value: 0x00000000 (0)