ndOffice Requirements

Follow

Created:
Updated:

The requirements for each release are outlined below. We recommend installing the latest version available.

Version Release Date Supported in Windows Supported in Office Requires VSTO Requires .NET Auto updated?
1.4 Feb 2015 7 & 8 2010 and 2013     Yes 
1.5 May 2015 7 & 8 2010 and 2013     Yes
1.6 Sept 2015 7 & 8 2010 and 2013 10.0.50903+ 4.5.2+ Yes
1.7.2 Oct 2015 7 & 8. 10 (in beta) 2010 & 2013. 2016 (in beta)  10.0.50903+  4.5.2+ No
1.7.3 Nov 2015 7, 8, & 10 2010, 2013, and 2016  10.0.50903+  4.5.2+ No
1.7.4 January 15, 2016 7, 8, & 10 2010, 2013, and 2016  10.0.50903+  4.5.2+ No
1.8.12 March 25, 2016 7, 8, & 10

2010, 2013, and 2016

(64-bit in 2013 and 2016 only)

Adobe integration in Beta

 10.0.50903+  4.5.2+ Yes
1.8.14 June 2, 2016 7, 8, & 10

2010, 2013, and 2016

(64-bit in 2013 and 2016 only)

Adobe XI and DC

 10.0.50903+   4.5.2+ Yes 
1.9.2 July 14, 2016 7, 8, & 10

2010, 2013, and 2016

(64-bit in 2013 and 2016 only)

Adobe XI and DC

10.0.50903+  4.5.2+  No 
2.0.17 November 17, 2016 7, 8, & 10

2010, 2013, and 2016

(64-bit in 2013 and 2016 only)

Adobe XI and DC

10.0.50903+  4.5.2+  Yes 

Back to Top

Was this article helpful?
2 out of 2 found this helpful

Comments

Have more questions? Submit a request
Powered by Zendesk